Entune premium - Nav and phone stopped woring - Toyota 4Runner Forum - Toyota 4Runner Enthusiasts Forum
 


Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-27-2016, 01:42 PM
Junior Member
Thread Starter
 
Join Date: Oct 2016
Posts: 1
Default Entune premium - Nav and phone stopped woring

suddenly the nav and phone capabilities wont work on my 4runner Entune (premium JBL)

I start my car and the map display says "loading map..." and stays that way for as long as my car is on.
The phone doesn't connect, and if I press the phone button on the screen it says "waiting for bluetooth" and stays that way for as long as the car is on.

If I go to setup the NAV and PHONE buttons on the screen are "greyed out" and can not be selected.

Other functions that use Nav or phone dont work either (like weather, it gives the same "loading map...".

Anyone else seen this? any ideas on how to correct???


Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
rear window stopped going down.. fuse? 4runner93 General Tech Help 7 04-04-2008 03:11 PM
aftermarket in-dash nav foruner Audio/Visual Electronics 7 05-28-2007 07:46 AM
AUX input on 2003 w/ Nav IbrahimSS Audio/Visual Electronics 1 01-21-2007 01:00 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:06 PM.